Operator Framework SDK - v1.25.1


v1.25.1

Additions

  • For operator-sdk bundle validate: When checking for Kubernetes APIs deprecated in Kubernetes v1.25.0 the ClusterServiceVersion's CustomResourceDefinitions, ClusterPermissions, and Permissions are now validated to ensure no references to deprecated APIs are being made. (#6123)

Details

date
Nov. 9, 2022, 5:56 p.m.
name
v1.25.1
type
Patch
👇
Register or login to:
  • 🔍View and search all Operator Framework SDK releases.
  • 🛠️Create and share lists to track your tools.
  • 🚨Setup notifications for major, security, feature or patch updates.
  • 🚀Much more coming soon!
Continue with GitHub
Continue with Google
or